Winston - Download

Current release

A .zip package of Winston 1.2.12 is available here. This is the latest version of winston, and the one that is currently running at the USGS volcano observatories (and elsewhere).

In order to run, Winston requires a Java Runtime Environment (JRE) version 6 or above installed on the target system. The latest Java JRE can be downloaded from the official Java website or the Oracle Technology Network Java website.

Archived releases

if needed, previous builds of Winston are still available for download: