Swarm - Download

Current release

A .zip package of Swarm 2.7 is available.

In order to run, Swarm requires a Java Runtime Environment (JRE) version 6 or above installed on the target system. The latest Java JRE can be downloaded from the official Java website or the Oracle Technology Network Java website.

Please refer to the documentation page for release information and updated user manual.

Archived releases

If needed, previous builds of Swarm are still available for download: